Archive pour mars 2011

Si après l’installation du Service Pack 1 de Windows, vous obtenez le message d’erreur : ”0xc0000034” voici comment résoudre cette erreur.

 

Suite à l’application du SP1 sur un Windows Seven ou un Windows Server 2008 R2, il est possible que votre ordinateur se fige ou qu’un écran noir apparaisse avec le code erreur ci-dessus :

    • Code exact : !! 0xC0000034!! 142/53007 (_0000000000000000.cdf-ms)

 

Face à ce problème 2 solutions s’offre à vous :

    • Restaurer votre système à un point de restauration antérieur à l’installation du Service Pack 1 (Pour les serveurs, cette solution n’est pas disponible)
    • Supprimer l’entrée de “poqexec” dans la base de registre (Solution valable pour tous les systèmes)

 

Concernant la 2ème solution, voici la procédure à suivre :

    1. Redémarrer votre ordinateur et appuyer sur F8 pour accéder au menu de démarrage
    2. Sélectionner l’invite de commande puis appuyez sur entrez
    3. Dans l’invite de commande saisissez les commandes ci-dessous
      1. Reg load HKLM\BaseSystem C:\Windows\System32\config\SYSTEM
      2. Reg Delete "HKLM\BaseSystem\ControlSet001\Control\Session Manager" /v SetupExecute
      3. Reg add "HKLM\BaseSystem\ControlSet001\Control\Session Manager" /v SetupExecute /t REG_MULTI_SZ
      4. Reg unload HKLM\BaseSystem
    4. Dans l’invite de commande tapez “quitter”
    5. Votre ordinateur redémarrera

 

Après l’ensemble de ces commandes, votre ordinateur devrait redémarrer correctement sans que vous ayez le message d’erreur : ”0xc0000034”

 

En espérant vous avoir aidé

Les outils RSAT permettent ,via Windows Seven, d’avoir accès aux outils d’administration de Windows Server 2008 tel que le gestionnaire de console Hyper-V.

Cet outil est la suite de l’AdminPack pour Windows Server 2003

Mais récemment, un problème a été annoncé concernant RAST + Windows Seven SP1…

Lorsque l’on souhaite installer l’outil RSAT sur un Windows Seven ayant déjà le Service Pack 1 d’installé, une erreur apparait : “Cette mise à jour ne s’applique à votre système”. Mais heureusement une solution a été trouvée…

Pour contourner cette erreur, voici les étapes à suivre :

    1. Désinstaller le Service Pack 1 de Windows Seven
    2. Installer l’outil RSAT
    3. Réinstaller le Service Pack 1 de Windows Seven

Suite à la désinstallation du SP1 l’outil RSAT devrait s’installer correctement et sans erreur.

 

Cette solution de contournement est temporaire, car il est prévu en Avril une version de RSAT s’installant sur les Windows Seven SP1 sans qu’une désinstallation de ce dernier soit nécessaire.

 

Pour télécharger l’outil RSAT : ici